Support

XDEV API kompatibel mit Java 17

Die XDEV API ist nun mit Java 8, 11 und 17 kompatibel. Damit ist der Support bis 2030 gewährleistet. Außerdem wurden einige Maven Dependencies und Plugins aktualisiert und kleinere Code-Verbesserungen vorgenommen.

GitHub Links:

 

Kontakt