support

XDEV API compatible with Java 17

The XDEV API is now compatible with Java 8, 11 and 17. This ensures support until 2030. We also updated some Maven dependencies and plugins and made minor code improvements.

GitHub Links:

 

Contact